云扩RPA编辑器
硬件和软件要求
查找
v2020.4 (最新)

本文内容导航

    编辑器运行的硬件&软件要求

    硬件要求

    • 双核1.8 GHz 或更快的处理器。 推荐使用四核或更好的内核
    • 最低 3 GB RAM;建议 8 GB RAM(如果在虚拟机上运行,则最低 3.5 GB)
    • 硬盘空间:2GB - 10 GB 可用空间;典型安装需要 2GB 的可用空间

    软件要求

    • 编辑器依赖.NET Framework 4.6.1版本(需预先安装.NET 4.6.1)下载链接

    • 图像识别依赖VC++ Redistributable 2005-2017中间所有版本

      Microsoft Visual C++ 2005 下载链接
      Microsoft Visual C++ 2008 下载链接(x64) 下载链接(x86)
      Microsoft Visual C++ 2010 下载链接(x64) 下载链接(x86)
      Microsoft Visual C++ 2012 下载链接
      Microsoft Visual C++ 2013 下载链接
      Microsoft Visual C++ 2015 下载链接
      Microsoft Visual C++ 2017 下载链接(x64) 下载链接(x86)

    • Office相关组件使用需要安装Office 2016或WPS 2016

    • 支持的操作系统如下:

      Windows 7 SP1 (x86 and x64)
      Windows 8 (x86 and x64)
      Windows 8.1 (x86 and x64)
      Windows 10
      Windows Server 2008 R2 SP1 (x64)
      Windows Server 2012 (x64)
      Windows Server 2012 R2 (x64)
      Windows Server 2016 (x64)
      注意:Win7和Windows Server 2008 R2系统需要SP1补丁